Jump to content
RenCorner Network

Renegade hates Nvidia


Lucky
 Share

Recommended Posts

So on my new laptop, I installed Renegade and every other shit and launched it, with my Nvidia card and it ran in windowed mode and that too in 800x600. I launched it as admin and same result. I then ran it with Intel's gpu and it ran fine. Every other game runs fine. All my drivers are up-to-date. My gpu is GTX 850M and i am running Windows 8.1.

 

Can anyone help me with this?

Link to comment
Share on other sites

right click on the wwconfig.exe and select run with graphic processor-> High performance Nvidia processor, there change the resolution .

 

Then right click on Desktop and enter Nvidia control panel--> manage 3d settings

 

under Program settings tab click Add --> add renegade.exe  game.exe and game2.exe and select Nvidia processor for them .

 

Most laptops do that switching between graphics card thing to help improve battery life . You might need to do this for every game you install unless Nvidia gets selected automatically for it .

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...