Jump to content
RenCorner Network

Radio Commands


CerealKlr
 Share

Recommended Posts

None of my Ctrl + Alt  radio commands work.

 

I added the old -BiO- tag using the !mytag command and I think it may have corrupted my radio commands.

 

I changed the tag and removed the "-" and they came back for a game.....next time I joined they were gone again, and I haven't seen them since.

 

Any ideas how to fix without reinstalling.

 

Also....did 4.0 remove the alt fire on the flame tanks?  It no longer works for me......I miss it.

Link to comment
Share on other sites

the alt fire was a bug (right click doing more damage for flamers)

 

but iirc shai added it in or something?

 

fuck knows about the radio commands though, cant see it been linked to my tag tho

Link to comment
Share on other sites

maybe its not...I was thinking the special character rules for the !mytag were broken, and the FDS was punishing me.

 

is there anyway to map the radio commands to other keys?

 

As for the flamer, I don't think it was a bug, I think it was designed for infantry, to offset the flamers range(like the mammy's alt fire). But wtf do I know, I just miss it, flamers are almost worthless without it, to me.

  • Like 1
Link to comment
Share on other sites

!mytag shouldn't affect radio commands at all

Yeah, 4.0 fixed the alt click button but I thought reborn coded a unfix for it, maybe ask shai about that

Link to comment
Share on other sites

So anyone got Ideas how to get my radio commands back........the ctrl ones , and the alt ones all work.....just not the ctrl+alt. I really dont wanna reinstall.

Link to comment
Share on other sites

It might be a glitch in the profiles on my keyboard. I've added a couple of games, and i think it auto installs profiles for some. Ill try re-installing the keyboard software.

 

I was really hoping someone, had a file to copy for the keyboard commands. I just dont know which file its in. Always.dat maybe?

 

My ren is all stock, except for a few new maps that autoinstalled. So if someone knows what file it is, and has a clean copy. I could use the help

Link to comment
Share on other sites

Look at the key.cfg file (ren folder), I think that has it. I just checked it, you can add keys to it.

Link to comment
Share on other sites

I don't have a keys.cfg file in the C:UsersOWNERDocumentsRenegadeClientkeys.cfg.

 

I did find one in the DATA file of my renegade folder. But it only has the extended options, it looks like this.

ChatHistory=U_KeyVehicle=Comma_KeyReportBug=F11_KeyC4Count=End_KeyVehBind=Home_KeyVehBL=Insert_KeyVoteYes=Page_Up_KeyVoteNo=Page_Down_Key

 

I put your file in the C:UsersOWNERDocumentsRenegadeClientkeys.cfg.

but it didnt change anything.

 

I also tried adding them to my file in the DATA folder, but that didn't help either.

I manually added Radio commands 1-30 ....nothing, but they were mapped to none_key.

I wasn't sure of the syntax for mapping a key combination.

 

Would it be Radio21=Ctrl_Alt_1_Key?

 

I couldn't find a readme file, that helped. Found 2 in the main install folder, but didnt see anything useful.

 

So it looks like reinstall to me. Unless you know something I missed.

Link to comment
Share on other sites

No this is a new PC, and all fresh install. (went straight to 4.0)  Worked fine for a week or 2 and one day they just disappeared....seemed like I noticed it after adding the -BiO- tag to the !mytag.

 

I removed it and they came back for a couple games, then disappeared again.

 

I installed CS:GO and DOTA2 around the same time. So maybe it got corrupted there. Not sure

 

I'm gonna make a RAMDISK and reinstall it there. That will hopefully resolve it.

Link to comment
Share on other sites

Id have to add them first.

 

But ya Id probably think the same thing, unfortunately I havent added anything to stock ren...except a couple of autodownloaded newmaps.

Link to comment
Share on other sites

Well I reinstalled today, Got my 8GB RAMdrive setup,

I used a program called IMDisk.

Its good for saving data off of unbootable drives, (if you happen to have a corrupt harddrive)

Also good for using any extra RAM windows may be refusing to recognize on 32-bit systems.

Best of all, its 50x faster read/write then hard drives. (Nice for gaming)

 

here's a link, it's free, probably full of viruses but it works fine for me.

http://www.ltr-data.se/opencode.html/#ImDisk

 

I downloaded C&C ultimate and had Origin install Renegade on the RAMdrive, but I ran into a DXSetup error when installing, and couldn't finish it.

So I re-downloaded (Origin sux) to the SSD, copied the Renegade folder to the RAMdrive and installed TT4.0.

 

I think TT 4.0 fixed all the registry issues that may have occured from copying from one drive to another.

Anyway it runs smooth as silk, and I can use my radio commands again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...